group-b/shell.nix

15 lines
174 B
Nix

{ pkgs ? import <nixpkgs> {}, ...}:
with pkgs;
let
myPython = python3.withPackages( pp: with pp; []);
in
mkShell {
packages = [
myPython
isort
black
];
}